
LEO 1525 FEG SEM 
Standard Operating Procedures 

Mar. 6, 2012 
For additional assistance, please contact the facility manager. 

Please contact in case of emergency: 
SEM microscopist: Mr. Eric Miller, 7-0789 (O), 209-872-1851 (mobile) 

eric-miller@northwestern.edu 
SEM manager: Mr. Ben Myers, 1-3439 (O), 312-218-2427 (mobile) 

b-myers3@northwestern.edu  
EPIC director: Prof. Vinayak P Dravid, 7-1363 (O), 847-486-1705 (h) 

v-dravid@northwestern.edu 

LEO reservations are made using the EPIC FOM online reservation system.  Please 
follow all EPIC facility rules for using this system.  There is a hardware control system 
on the LEO, so the monitor of the LEO computer will not turn on unless you are logged 
in.  Tampering with or disabling the hardware control may result in revocation of your 
EPIC privileges. 

Note About Saving Your Data:  During your session, you may store images in your 
own folder within the LEO folder on the SEM Server (U:\).  The SEM server is 
accessible through two computers in the specimen prep lab that are labeled “SEM 
server”.  You can transfer your data from the SEM server computer to your USB etc. 
You should never take your data directly from the SEM computer. 

FTP Address for connecting to SemServer Network from a personal computer: 
129.105.37.228 

Username: semuser 
Password: $emu$er 
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Before getting started: 
1. It is imperative that gloves be worn during all sample exchange

procedures.  If you cannot find any gloves, please ask!
2. NEVER install any software onto the SEM’s PC.

mailto:v-dravid@northwestern.edu


I. Sample Loading – AIRLOCK 
 
1. Sign into the FOM system. 
2. Put on gloves and load sample/s onto a sample holder. 

a. There are three types for the LEO. A single stub holder, an eight stub holder and a third 
holder that allows for 45° and 90° stub orientation. 

CAUTION: With the round eight-stub sample holder it is possible for the stubs to extend 
below the lower surface of the holder which will cause the sample holder to get stuck in the 
SEM. Please make sure no stubs are protruding from the bottom of the holder before 
insertion into the SEM. 

3. On the PC, go to the Stage menu and select Store/Recall. Double-click on Exchange to make 
sure the stage is in the exchange position. Leave this window open for Step 18. 

4. Tools menu > Goto Panel, double-click Airlock. Make sure that Close Column Chamber Valve 
is selected. (This valve between the column and chamber should be closed already, if not, close 
it.) Leave this window open for Section III. 

5. Ensure the following indicator lights on the Airlock panel are on: Rod Status and Gate Closed. 
Note: If the Rod Status light is not on, ensure that the exchange rod has been pulled all the 
way out and the set screw is on tight. 

6. Ensure all four buttons on the Airlock panel are deactivated. 
7. Activate the Purge button. (When the exchange chamber has reached atmosphere, the door 

should open easily.) 
8. Load the sample holder onto the Teflon stage that is in front of the exchange rod. 

Note: Make sure that the sample holder is facing the right way. 
Note: Do not screw rod into sample holder until step 13. 

9. Close the Airlock door and deactivate the Purge button. 
10. While holding the Airlock door firmly shut, activate the Pump button. 
11. When the Proceed light turns on, activate the Open button. 
12. If the chamber camera is not shown on the PC screen, click the Chamber Scope/Detector 

Control button to view. 
13. Insert the sample. 

a. Loosen the set screw on the rod. 
b. Screw the rod all the way into the sample holder. 
c. Slide the rod into the chamber and push the sample holder all the way onto the stage. 

(Check the camera view of the chamber on the monitor to ensure the sample is all the 
way on.) 

d. Unscrew the rod from the sample holder and slide it all the way back out until the Rod 
Status light comes on. 

e. Tighten the set screw. 
14. Deactivate the Open button. 
15. Activate the Close button. 
16. When Gate Closed light comes ON, deactivate Close button. 
17. Deactivate Pump button. 

Note: If the gate closed light does not come on, activate Pump, then Close again. 
18. Stage menu > Store/Recall. Double-click on Center. Close this window. 
19. Using the Z-axis joystick control, raise the sample height to the desired level. 

CAUTION: At this point, make sure to still keep the sample several millimeters below the 
pole piece. 

20. Align the sample visually with the objective lens horizontally using the Y-axis joystick control. (Left 
Joystick, Up and Down) 

21. Hold down the Left Joystick all the way to the right. (This will move the sample to the far side of 
the specimen chamber and will make it easier to find your sample once the beam has been 
turned on.) 

22. Go to Section III. 
 

 



II. Sample Loading – CHAMBER VENT (Only for samples too large for the airlock) 
 

1. Sign into the FOM system. 
2. Put on gloves and load sample/s onto a sample holder. 

a. There are three types for the LEO. A single stub holder, an eight stub holder and a third 
holder that allows for 45° and 90° stub orientation. 

CAUTION: With the round eight-stub sample holder it is possible for the stubs to extend 
below the lower surface of the holder which will cause the sample holder to get stuck in the 
SEM. Please make sure no stubs are protruding from the bottom of the holder before 
insertion into the SEM. 

3. On the PC, go to the Stage menu and select Store/Recall. Double-click on Center. Close this 
window. 

4. Tools menu > Goto Panel and double-click on Airlock. Make sure that Close Column 
Chamber Valve is selected. (This valve between the column and chamber should be closed 
already, if not, close it.) Keep this window open for Section III. 

5. Vacuum menu > Vacuum Status, click on the Vacuum tab. Click on Vent. (Leave this window 
open for step 10.) 

6. To vent the chamber: 
a. Open the valve on top of the Nitrogen tank. 
b. Open the small green valve on the regulator attached to the Nitrogen tank. 

7. When the chamber vents, CLOSE both Nitrogen valves. 
8. Slowly open the chamber door by pulling on the black handle. 
9. Load the sample holder by sliding it fully onto the dovetail on the stage. 
10. Close the chamber door, hold it shut and on the PC click Pump from the previously opened 

Vacuum menu. 
Note: It usually takes at least 20 minutes for the chamber to pump down to proper 
vacuum. 

11. Using the Z-axis joystick control, raise the sample height to the desired level. 
CAUTION: At this point, make sure to still keep the sample several millimeters below the 
pole piece. 

12. Align the sample visually with the objective lens horizontally using the Y-axis joystick control. 
13. Move the sample to the far side of the specimen chamber by using the X-axis joystick control. 

(This will make it easier to find your sample once the beam has been turned on.) 
 
 

III. Start Up 
 
1. The Column Chamber Valve (Isolation Valve) will not open when the airlock still has good 

vacuum (i.e. when the green Proceed light is on). To remedy, simply turn the Purge button on 
and off quickly. The Wait light should come on and the Column Chamber Valve should now be 
unlocked. 

2. If Airlock menu is not already open, go to Tools > Goto Panel. Double-click on Airlock. Select 
Open Column Chamber Valve. Close window. 

3. Vacuum > Vacuum Status. Record the System Vacuum and Gun Vacuum readings on the 
LEO data sheet. Keep window open. 

4. In the same Vacuum Status window, select the Gun tab. Record the Extractor I reading on the 
LEO data sheet. 

CAUTION: The “leave gun on at shutdown” option should always be checked, and NEVER 
touch the Filament I Target or the Extractor V Target settings. 

5. At the bottom of that tab, you may set the EHT (Accelerating Voltage) level with the slider at the 
very bottom. (You may also type in the desired number by double clicking on the EHT Target text 
window.) Keep window open. 

6. Once the system reaches adequate vacuum, a green check will appear 
next to “Vac” on the status bar in the lower right corner of the screen. To 



turn on the accelerating voltage, left click on EHT in the status bar in the lower right of the screen 
and select EHT On. 

7. Once the EHT has ramped up, record the new EHT number from the Gun tab of the Vacuum 
Status window on the LEO data sheet. 

8. Choose the desired secondary electron detector (Inlens or SE2) by clicking 
the Detector Toggle button.  

a. Inlens (upper) detector for high resolution (needs short working distances). 
b. SE (lower) detector for large samples, lower mags and lots of Depth of Field. Has lower 

resolution than the Upper detector. 
c. RBSD detector for compositional contrast. See Section V in this SOP for instructions. 

9. Click on the Magnification/Focus button and decrease magnification all the 
way (Hold down left mouse button and drag mouse to the left). 

10. Click on the Brightness/Contrast button and adjust with the mouse until 
you can see some signal (noise) on the screen. 

11. Locate your sample by moving the stage in the –X direction (Left joystick to the left). 
12. After you find the sample, focus on the surface at about 2,000X.  Once you have a large surface 

feature in focus it is OK to change the working distance. 
13. To set a shorter working distance safely: 

a. Double-click WD below the data bar and enter in a shorter working distance (i.e. 5mm). 
b. Raise the stage up using the Z controller until the image comes into focus. 

CAUTION: Be VERY CAREFUL not to crash the sample into the lens. There is 
NO software control over this stage. YOU are the only thing that will stop the 
stage before it hits the lens. 

c. Continue setting a shorter working distance a little bit at a time and bringing the sample 
into focus with the Z joystick until you are satisfied with the distance (usually around 4-
5mm is good for Inlens (upper) mode). 

Note: For RBSD and SE modes the WD should be at least 10mm. 
 
 

IV. Alignment 
 

1. Find a suitable feature for alignment and increase the magnification to a higher magnification than 
what you want to take your images at. 

Note: Alignments should always be done at higher magnification than what you want to 
take your images at. 

2. Vacuum > Vacuum Status, click on the Apertures tab. 
3. Click on Gun Align, then click Emission. 
4. Adjust the gun alignment with the sliders to line up the emission image (bright spot) with the 

crosshairs.  
a. If the crosshairs are not present, you can turn them on by going to Tools > User 

Preferences > SEM Conditions. 
5. After gun alignment, click Normal, then Mag/Focus and focus the image. 
6. Click Aperture Align and turn on the focus wobble. 

a. Use the slider bar to adjust the wobble amplitude (30% is a good starting point). 
7. Using the mouse, align the aperture to eliminate any translation (wobbling) of the image. 
8. Turn off the focus wobble. 
9. Click on Stigmation. Focus the image (right mouse button) and then adjust the stigmators (left 

mouse button) for the sharpest image. 
a. When the astigmatism is corrected, the image should not stretch when focus is changed. 
NOTE: If you change EHT level, aperture size or working distance you will probably need to 
realign the SEM. 

 
 
 
 



V. Robinson Backscatter Detector 
 

1. Move the sample down to the bottom of the specimen chamber. (Right joystick down) 
DANGER: The sample needs to be well out of the way when the detector is inserted into 
the chamber during the next step. If it is not, horrible things will happen to the detector, 
and by extension - YOU. 

2. Carefully insert the detector into chamber. 
a. Loosen top set screw. 
b. Lift up on the skinny bar running underneath the detector. 
c. Carefully guide unit into chamber. 

CAUTION: If the detector is bumped or handled too roughly, the vacuum in the chamber 
can be broken. 

3. Select the RBSD detector by clicking on Detection > Detectors > RBSD. 
4. Voltage should be at least 10 or above. 
5. To get an image, it helps to set the brightness at 75% and then increase the contrast. 
6. When finished, retract the detector. 

CAUTION: Make sure the detector is retracted all the way until the rod drops and locks 
into place. 

7. Tighten set screw. 
 
 

VI. Image Capture 
 

1. Focus and adjust stigmators at a higher magnification than you wish to capture. 
2. Zoom out to the desired magnification.  
3. To change the image resolution. 

a. Vacuum > Vacuum Status, select the Scanning tab. (1024x768 is a reasonable size.) 
4. To take a slow scan (for high res images) 

a. Click on scan speed 4.  
b. As the image scans, click the Pause button. This will freeze the frame after the current 

scan finishes. 
5. For Frame Integration (good for charging samples) 

a. Click on scan speed 5. 
b. Image will freeze once integration is complete. 

6. Image annotation options can be added through Edit > Annotation. 
7. To remove the data bar. View > Hide Data Zone. 
8. To save the image. File > Save Image. ALWAYS save images to the U: drive. 
 

 
VII. Shut Down and Sample Removal - AIRLOCK 
 

1. On the status bar in the lower-right of the screen, left-click on EHT and select EHT Off. 
2. Go to Tools menu, select Goto Panel and double-click on Airlock. Select Close Column 

Chamber Valve to isolate the column from the chamber. 
3. Activate Pump on the Airlock panel. 
4. Go to Stage menu, select Store/Recall and double-click Exchange. 
5. When the Proceed light turns on, activate the Open button to open the door between the Airlock 

and the chamber. 
6. Extend the rod into the chamber and screw it into the sample holder. 
7. Pull the rod back and slide sample holder onto the Teflon stage. 
8. Unscrew the rod from the sample holder and pull it back until the rod status light comes on. 
9. Deactivate the Open button and activate the Close button on the Airlock panel. 
10. When the Gate Closed light comes on, deactivate the Close button. 
11. Deactivate the Pump button. 
12. Activate the Purge button. 



13. When the Airlock vents, open the door and remove the sample holder. 
14. Deactivate the Purge button. 
15. Close the Airlock door and while holding it firmly shut, activate the Pump button. 
16. When the Proceed light turns on, deactivate the Pump. 

Note: The Airlock should be under vacuum, but do not leave the pump on when you leave 
the microscope. 

17. Log your time out the LEO data sheet. 
18. Log out of the FOM system. 

 
 

VIII. Shut Down and Sample Removal – CHAMBER VENT 
 
1. On the status bar, click on EHT and select EHT Off. 
2. See steps 4-11 from Section II. Sample Loading - Chamber Vent 
3. Wait for the system to pump down to 1e-5 Torr before logging out. 
4. Log out of the FOM system. 

 
IX. Putting the System into Standby Mode (If the computer freezes) 

 
1. Close the software interface and shutdown the PC. 
2. Press the Standby button on the SEM. 
3. Bring the SEM out of standby mode: 

a. Load your sample using step one of the Sample Loading instructions 
b. Press the green On button on the SEM. 
c. Turn on the PC and wait for the system to boot. 
d. Once the system boots, you will be prompted for a network password – the username 

and password are both “semuser” 

e. Double-click on the LEO 1525 icon on the desktop to start up the SEM and software. 
f. Enter your Login and Password information when prompted. 
g. Turn on the Chamber Scope. 
h. Go to Stage menu, select Stage Initialize. 

 


