
LEO 1525 FEG SEM 

Instructions 
For additional assistance, please contact the facility manager. 

 

Please contact under emergency: 

SEM manager: Mr. Ben Myers, 1-3439 (O), 312-218-2427 (cell) 

b-myers3@northwestern.edu 

TEM manager: Dr. Shuyou Li, 1-6723 (O), 224-558-5378 (cell) 

     syli@northwestern.edu 

EPIC director: Prof. Vinayak P Dravid, 7-1363 (O), 847-486-1705 (h), 

v-dravid@northwestern.edu 

SEM microscopist: Ms. Kate Venmar, 7-0789 (O) 

     k-venmar@northwestern.edu 

 

Note: It is imperative that gloves be worn during all sample exchange procedures. If you 

cannot find any gloves, please ask! 

 

You are asked to save your data to a folder on the SEMuser drive.  You can then transfer your 

data from the SEMuser drive to a USB etc. using the middle computer in the specimen prep lab.  

There is a desktop shortcut to the SEMuser drive on the specimen lab computer. 

 

Sample Loading (Airlock) 

1.  There are three types of sample holders for this SEM. A single stub holder, an eight 

stub holder and a third holder that allows for 45° and 90° stub orientation. 

a) Load a stub by sliding it into a hole in the desired sample holder and 

tightening the screw. 

Note: On the eight stub sample holder it is possible for the stubs to extend 

below the lower surface of the holder which may cause the sample holder 

to get hung up in the SEM. Please check to make sure all stubs are flush 

with the lower surface or higher. 

2.  Under the Stage menu, select Store/Recall. On the Store/Recall screen double-click 

     on Exchange Airlock.  

3.  Shut the valve between the column and the chamber by selecting Goto Panel 

under the Tools menu and double-click on Airlock. Then select Close Column 

Chamber Valve (the valve should already be closed if you are loading your first 

sample). 

4.  Verify that the following lights on the Airlock panel are on: Wait, Rod Status and 

Gate Closed. If the Rod Status light is not on, pull the sample loading rod back 

fully and the light should come on. 

5.  Vent the Airlock by pressing the Purge button. 

6.  When the Airlock vents, open the door and load the sample holder onto one of the 

two Teflon stages (two sample holders may be loaded into the Airlock at one 

time). 

7.  Close the Airlock door and press the Purge button again to deactivate venting. 



8.  While holding the Airlock door firmly shut, press the Pump button (while you are waiting 

for the SEM to pump down it is a good time to record your name and time on the LEO 

data sheet). 

9.  When the Proceed light turns on, press the Open button to open the door between 

the Airlock and the chamber.  

10.  Load the sample by first screwing the rod into the sample holder, then sliding the 

rod into the chamber placing the sample holder on the specimen stage.  Unscrew the rod 

from the sample holder and slide it back until the Rod Status light comes on. 

11  Press the Open button again followed by the Close button to close the door. 

12.  Once the door closes and the gate close light is on, press the Close button 

followed by the Pump button.  If the gate closed light does not come on hit pump and 

close again. 

13.  Under the Stage menu, select Store/Recall. On the Store/Recall screen double-click 

on Center.  

14.  Select Goto Panel under the Tools menu and double-click on Airlock. Then 

select Open Column Chamber Valve. (Note: The column chamber valve will 

not open when the airlock still has good vacuum – i.e. when the green proceed 

light is on. To open the airlock valve you will first need to turn the purge button 

on and off quickly.  Then the wait light should come on and the valve should open) 

15.  Select Vacuum Status under the Vacuum menu and click on the Gun tab. Record the EHT 

number while the voltage is off on the LEO data sheet.  Set the EHT level. 

Note: The leave gun on at shutdown  option should always be checked.  Also, never 

touch the filament current target (Fil I) or the extractor Voltage target settings (Ext V) 

16.  Once the system reaches Vac ready (a green check next to “Vac” on the status 

bar) click on EHT in the status bar and select EHT On.  Record the new EHT number on 

the LEO data sheet.  Also record the vacuum numbers. 

 

Sample Loading (Chamber Vent) 

1.  Under the Stage menu, select Store/Recall. On the Store/Recall screen double-click 

on Center.  

2.  To load a sample holder that is too large for the Airlock, shut the valve between 

the column and chamber by selecting Goto Panel under the Tools menu and 

double-click on Airlock. Then select Close Column Chamber Valve. 

3.  Select Vacuum Status under the Vacuum menu and click on the Vacuum tab. 

Click on Vent. 

4.  Open the black valve on the Nitrogen tank to vent the chamber. 

5.  When the chamber vents, close the Nitrogen valve. 

6.  Slowly open the chamber door by pulling on the black handle. 

7.  Load the sample holder by sliding it onto the dovetail sample holder. 

8.  Close the chamber door, hold it shut and click on Pump from the Vacuum menu. 

9  Select Goto Panel under the Tools menu and double-click on Airlock. Then 

select Open Column Chamber Valve (Note: the sample chamber will have to 

pump down to base pressure before this is available). Once the chamber reaches 

vacuum, you will hear the valve open. 

10  Select Vacuum Status under the Vacuum menu and click on the Gun tab. Record the EHT 

number on the LEO data sheet then set the EHT level. 



11  Once the system reaches Vac ready (a green check next to “Vac” on the status 

bar) click on EHT in the status bar and select EHT On.  Record the new EHT number 

and the vacuum numbers on the LEO data sheet. 

 

General Operation and Alignment 

1.  Using the Z-axis joystick control, raise the sample height to the desired level. (A 

shorter working distance will provide better resolution, but poor depth of focus) 

2.  Align the sample visually with the objective lens horizontally using the Y-axis 

joystick control. 

3.  Move the sample to the far side of the objective lens using the X-axis joystick 

control. 

4.  Switch to the desired detector (Inlens, SE2 or RBSD). For short working 

distances, use the Inlens (upper) detector and for longer working distances, use 

the SE (lower) detector. Use the RBSD detector for compositional contrast. 

5.  Click on the Brightness/Contrast button and adjust until you can see some signal 

(noise) on the screen (Brightness 100% usually yields the best images) 

6.  Click on the Magnification/Focus button and decrease magnification all the way. 

7.  Locate your sample by moving the stage in the –X direction (joystick to the left). 

8.  After you find the sample, focus on the surface at about 2,000X.  To set a shorter working 

distance, double-click WD below the data bar and enter in a shorter working distance i.e. 

5mm.  Now raise the stage up using the Z controller until the image comes back into 

focus.  Be VERY CAREFUL not to crash the lens, there is no software control over this 

that will stop the stage so check the camera.  Continue setting a shorter working distance 

a little bit at a time and bringing it into focus until you are satisfied with the distance 

(usually around 3mm is good for Inlens (upper)  mode, but for RBSD and SE modes the 

WD should be around 10mm. 

9.   Now bring magnification to at least 20,000X and find a suitable feature for alignment. 

10.  Select Vacuum Status under the Vacuum menu and click on the Apertures tab. 

11.  Click on Gun Align and then click on Emission. 

12.  Adjust the gun alignment to line up the emission image (bright spot) with the 

cross hairs. If the crosshairs are not present, you can turn them by selecting User 

Preferences under the tools menu and clicking on SEM Conditions. 

13.  After gun alignment, click on Normal, then click on Mag/Focus and focus the 

image. 

14.  Click on Aperture Align, turn on the focus wobble and adjust the wobble 

amplitude (30% is a good starting point). 

15.  Align the aperture to eliminate any translation (wobbling) of the image. 

16.  Turn off the focus wobble, click on Mag/Focus and focus the image. 

17.  Correct for astigmatism by clicking on Stigmation and adjusting the stigmators 

for the sharpest image. When the astigmatism is corrected, you should not see 

any stretching of the image when out of focus. 

18.  If you change EHT level, aperture size or working distance you will probably 

need to realign the SEM. 



Image Capture 

1.  To capture an image, first find the are of interest using the X/Y joystick controls. 

2.  Focus the image at a higher magnification than you wish to capture. 

3.  Zoom out to the desired magnification. 

4.  In the Vacuum Status menu, select the Scanning tab. 

5.  Select the image resolution (1024x768 is a reasonable size). 

6.  Select the type of noise reduction – pixel averaging or frame integration.  For frame 

integration, select the dwell time. The image will automatically freeze when the 

integration is complete.   

7.  For pixel averaging, select the scan speed then at the end of the frame press the Freeze 

button. The image will freeze when the current frame is finished scanning. 

8.  Image annotation options can be found by selecting Annotation under the Edit 

menu.  To remove the data bar go to View then click Data Zone 

9.  To save the image select Save Image under the File menu, select the appropriate 

directory, enter the file name and save. 

 

Other Important Information 

1.  When inserting and retracting the backscatter detector (RBSD), go very slowly 

and be careful not the dump the vacuum. When retracting, make sure you pull the 

detector all the way out until the pin drops. 

-When using the RBSD detector your voltage should be at least 10 or above, and 

it helps to set the brightness at 75% and increase the contrast to see a better image 

2.  Always remember to shut the valve to the nitrogen tank after using the Chamber 

Vent method for sampling loading. 

3.  Always record the system information (Ext I, vacuum, etc.) on the log sheet when 

the EHT is on. These values will be very different when the voltage is off. 

4.  Never install any software on the LEO SEM computer. 

Airlock Shut Down and Sample Removal  

1.  On the status bar, click on EHT and select EHT Off. 

2.  Shut the valve between the column and the chamber by selecting Goto Panel 

under the Tools menu and double-click on Airlock. Then select Close Column 

Chamber Valve. 

3.  Under the Stage menu, select Store/Recall. On the Store/Recall screen double-click 

on Exchange Airlock.  

4.  Pump down the Airlock by pressing Pump on the Airlock panel. 

5.  When the Proceed light turns on, press the Open button to open the door between 

the Airlock and the chamber. 

6.  Extend the rod into the chamber and screw it into the sample holder. 

7.  Pull the rod back and slide sample holder onto the Teflon stage. 

8.  Unscrew the rod from the sample holder and pull it back until the rod status light 

comes on. 

9.  Press the Open button followed by the Close button on the Airlock panel. 

10.  When the Gate Closed light comes on, press Close again then press Pump. 

11.  Press the Purge button. 

12.  When the Airlock vents, open the door and remove the sample holder. 



13.  Close the Airlock door and while holding it firmly shut, press the Purge button followed 

by the Pump button. 

14.  When the Proceed light turns on, press Pump again.  Make sure to log your time on the 

LEO data sheet. 

 

Shut Down and Sample Removal (Chamber Vent) 

1.  On the status bar, click on EHT and select EHT Off. 

2.  See steps 1-8 from Sample Loading (Chamber Vent) 

3.  Wait for the system to pump down to 1e-5 Torr before logging out. 

 

Putting the System into Standby Mode: (Use this if the computer freezes) 

To put the system in standby mode: 

1. Close the software interface and shutdown the PC. 

2.  Once the PC is shut down, press the Standby button on the SEM. 

3.  Bring the SEM out of standby mode: 

a. Load your sample using step one of the Sample Loading instructions 

b. Press the green On button on the SEM. 

c. Turn on the PC and wait for the system to boot. 

d. Once the system boots, you will be prompted for a network password – the username 

and password are both semuser  

e. Double-click on the LEO 1525 icon on the desktop to start up the SEM and 

software. 

f. Enter your Login and Password information when prompted. 

g. Turn on the Chamber Scope. 

h. Under the Stage menu, select Stage Initialize 


